【Plesk经验分享】无法使用cURL连接到HTTPS网站怎么办?

适用版本:Plesk for Linux

问题

  •  无法通过cURL连接到安全的网站,同时出现以下错误信息:

  • cURL程序包的版本低于curl-7.19.7-43.el6:

原因

cURL程序包版本过期

解决办法

将cURL更新到最新版本:

如何在Plesk服务器上将cURL更新到最新版本?

提交
还没有评论,快来抢沙发吧!
售前
支持
代理
合作
售后
支持